Windows Billeder-app virker ikke


(Ridderranke) #1

Jeg har i lang tid brugt Windows Billeder-app til at trimme mine videoer med, men det virker ikke mere.
Jeg kører Windows 10 og når jeg prøver at gemme et trim, så er den gemte fil(MP4), altid på 0 byte, og kan selvfølgelig ikke afspilles.

Under egenskaber står der altid noget med, at denne fil muligvis er blokeret da den stammer fra en anden computer.

Jeg har prøvet alt uden held og Microsoft support aner ikke hvad jeg kan gøre.

FRST skriver at der har været problemer med Photos.exe

Alle forslag modtages med glæde.


(Ridderranke) #2

Sådan ser det ud.


(kenneth nielsen) #3

Hej Ridderranke,

prøv at gendan fra et systemgendannelsespunkt - fra en dato hvorfra du ved, at der virkede det hele på din pc.

Indstillinger for genoprettelse i Windows 10:
https://support.microsoft.com/da-dk/help/12415/windows-10-recovery-options

Hvis det ikke virker prøv da at fjerne programmet, og geninstaller det igen.
Mvh. Kenneth


(Ridderranke) #4

Hej Kenneth

Mange tak for hjælpen.
I dag prøvede jeg det eneste jeg endnu ikke havde prøvet, nemlig at installere Windows 10 via Media creation tool, og således downloade en helt frisk udgave, da min gamle udgave tilsyneladende var korrumperet.

Og det hjalp :slight_smile:

Jeg har chattet en del med Microsoft på Facebook, og de har ikke rigtig budt på nogle gode løsninger. da jeg ringede til dem, sagde de at de slet ikke “supportede” Billeder-appen :slight_smile:

Så det er ikke dem jeg spørger først næste gang :wink:

Tak for assistancen :slight_smile:

Der må lukkes.


(Ridderranke) #5

Hej igen

Nu er problemet tilbage. Meget underligt. Jeg downloadede jo en helt ny version af Windows 10 via Windows media creation tool, og geninstallerede min antivirus osv.

Det som undrer mig meget er at inde i den fil som fylder 0 byte står der under Generelt-sikkerhed:

“Denne fil kom fra en anden computer og bliver muligvis blokeret og bliver muligvis blokeret for at hjælpe med at beskytte din computer”.

Jeg håber nogen kan hjælpe, da jeg stort set har prøvet alt nu.


(Ridderranke) #6

Altså det virkede fint efter jeg havde downloadet og installeret den nye version af Windows, så kunne jeg godt trimme igen med Billeder-appen, men nu kan jeg pludselig ikke trimme igen, og trimmet fylder 0 byte, og alt er som før. What dælen to do now?


(f-arn) #7

Hej :slight_smile:

Har du prøvet at ta’ ejerskab af en af de videoer :question:


(vaf) #8

Prøv om der skulle være nogen hjælp at hente i linket - der er ingen garantier, men måske er du heldig.

Linket vedrører Windows 7 serien, men selve de grundlæggende elementer, burde også gælde for Windows 10 -

https://support.microsoft.com/da-dk/help/2669244/windows-cannot-access-the-specified-device-path-or-file-error-when-you


(Ridderranke) #9

Tak skal I have, det vil jeg prøve. Jeg fandt i dag ud af at der er noget som hedder Logbog i Windows 10, og den åbnede jeg og fandt en hel del fejlmeddelelser og advarsler.

Dem som der var flest af lægger jeg lige ud her, hvis nogen kan tolke dem :slight_smile:


(Ridderranke) #10

Jeg har prøvet at følge linket, men der var desværre ikke rigtig noget jeg kunne gøre, da jeg har alle rettigheder over den fil jeg trimmer, på nær det som kaldes “specielle tilladelser”, men der er ingen af brugerne som har disse, hverken System, Administrator eller mit brugernavn. Men alle 3 har Fuld kontrol, ses det når jeg kigger i indstillinger.

De screendumps jeg har postet, tænker jeg at den der hedder DistributedCom id 10016 kan være central i løsningen af mit problem. Jeg har prøvet at følge en løsning jeg læste på nettet, hvor man skulle slette 3-4 ting inde i Regedit, med det hjalp ikke.

De to screendumps hvor der ligfrem står at der er fejl i Photos.exe, burde jeg vel også kunne læse noget ud af, jeg ved bare ikke hvordan. Den ene ligger åbenbart i System32 og den anden i Programfiles.

Hvis der er andet fra Logbogen som måske kan hjælpe, må i endelig sige til.

Tak for hjælpen, jeg håber at nogen kan læse disse scrrendumps og trylle lidt :slight_smile:


(vaf) #11

Bare for en ordens skyld - hvordan ser det ud i Enhedshåndtering, fremgår der nogle advarsler der ?

Vi må håbe at f-arn kigger forbi igen, for han er ekspert i at analysere og grave sig frem til mangt et ondets rod.


(Ridderranke) #12

Jeg har lige åbnet Enhedshåndtering, der fremgår ingen advarsler af nogen slags.

Når jeg kigger i Logbogen i dag er der stadig de der DistributedCom med id 10016 jævnligt.

i dag er der også en del DistributedCom med id 1005

Der er også en del advarsler indimellem i stil med: Hastigheden på processoren 1 i gruppen 0 begrænses af systemfirmwaren. Processoren har kørt med nedsat ydelse i 39413 sekunder siden den seneste rapport.

Og så er der lidt med NtPclient i dag, noget Timeservice indimellem.

Og ja, hvis jeg prøver at trimme med Billeder-appen, kommer de der Photos.exe-fejlmeddelelser

God dag og tak fordi I er her :slight_smile:


(f-arn) #13

Kan Jeg få et link til det :question:

Har du prøvet at nulstille eller geninstallere Photos :question:


(Ridderranke) #14

Jeg kan ikke finde det. det var inde på tomshardware.com. Opslaget var fra 2016 og der stod at man skulle prøve at slette 3-4 poster i regedit, og at de ville geninstallere sig selv.
Jeg har prøvet alt. Nu har jeg lige downloadet et helt nyt ISO, og installeret og problemet er der stadig.


(f-arn) #15

Hvordan gjorde du det, og hvad har du gjort siden :question:


(knitter) #16

Har du prøvet, i Egenskaber, at sætte flueben i “fjern blokering”, “OK”.
Jeg får en gang imellem den slags fejlmeldinger, og dette virker for mig hver gang.


(Ridderranke) #17

Jeg har prøvet det med flueben, men det hjælper intet,da filen jo også kun er 0 byte.
I Windows Logbog bliver den ved med at notere fejl i Photos.exe. Enten Application error eller Application hang.

Jeg fik en fra Windows til at prøve at hjælpe mig online, og han overtog kontrollen og downloadede den nye Windows. Men intet hjalp.


(Ridderranke) #18

Nu har jeg opdaget noget meget underligt. Jeg har prøvet at afinstallere Billeder-appen via get-appxpackage photos | remove-appxpackage

Nu har jeg så givet mig selv adgang til mappen Windowsapps og når jeg så går ind i mappen Microsoft.Windows.Photos_2018.18041.15530.0_x64__8wekyb3d8bbwe, som stadig findes selv om jeg har afinstalleret Billeder-appen, så finder jeg programmet Microsoft.photos, er det ikke mystisk?

Jeg har også en Windows Photo viewer-mappe, men den ligger i Programmer( x86), den ligger dog også i mappen Programmer.


(Ridderranke) #19

Måske er der bare ingen løsning???

Som billedet her viser, er det stadig den samme fejl i Windows logbog:


(f-arn) #20

Jeg ville kikke på grafik driveren hvis jeg var dig :wink: