Windows firewall aktiveres automatisk

Hej.Har Bullguard og vil ikke have, at windows firewall også er aktiv.
Hvis jeg slår den fra tænder den automatisk igen, windows defender security center…
Vil gerne uploade en video,er det muligt?


Lars

Jeg lytter lige med på denne her. Jeg har et par PCer med hhv win7 og win10, og de har det ligesom din. Når jeg slår windows firewall fra, så går der nogle få sec. så skifter det fra rød til grøn igen. Jeg har også Bullguard.

Hvorfor får man valgmuligheden for at slå det fra, når man ikke kan det alligevel?

Ok Knitter.
Jeg har win10, som godt kan “se” Bullguard …
Windows tænder alligevel firewall nr. 2(windows firewall) som windows selv oplyser kan give konflikter…
Windows lader til at være ubegavet

Hvor(dan) slår I firewallen fra ?

1) Højre klik på Denne Computer og venstre klik på administrer.

2) Find Tjenester og programmer og venstre klik på den lille hvide pil
for at udvide træ.

3) Venstre klik på Tjenester og scroll ned til Windows Firewall.

4) Højre klik på Windows Firewall og venstre klik på Egenskaber.

5) Venstre klik på den sorte nedadgående pil ud foran Starttype:

6) Her kan vælges; Automatisk (forsinket start), Automatisk, Manuelt
eller Deaktiveret.

Jeg har her valgt Manuelt, der gør at Windows Firewall IKKE starter op
men at man selv har mulighed for at slå Windows Firewall til.
Min Windows Defender er derimod Deaktiveret.

Min pc kører Windows 7 ultimate 64 bit.

Venlig hilsen
Kenneth

Man kan også deaktiver Windows Defender ved hjælp af lokal
gruppepolitik.

Hvis du bruger Windows 7, Windows 10 Pro, Windows 10 Enterprise
eller Windows 10 Education, kan du bruge den lokale gruppepolicy
editor til at deaktivere Windows Defender permanent fra din computer.

1) Brug Windows-tasten+R - tastaturgenvej til at åbne kommandoen
Kør.
Indtast gpedit.msc, og klik på OK for at åbne editoren for lokal
gruppepolitik.

2) Gennemse følgende sti:

Computer Configuration > Administrative Skabeloner > Windows-

Komponenter > Windows Defender

3) Til højre, dobbeltklik på Slå Windows Defender fra.

4) Vælg Aktiveret for at deaktivere Windows Defender. Klik på Anvend.

5) Klik på OK.

Når du har gennemført ovenstående trin, vil du bemærke, at Windows
Defender-skjoldikonet fortsætter med at køre i proceslinjen. For at
slippe af med ikonet, skal du bare genstarte din computer.

Hvis du vil genaktivere Windows Defender, behøver du kun at følge de
samme trin, men denne gang skal du i trin 4 vælge indstillingen Ikke
konfigureret. Start derefter computeren igen for at fuldføre
ændringerne.

Man kan også deaktiver Windows Firewall ved hjælp af lokal
gruppepolitik.

Hvis du bruger Windows 7, Windows 10 Pro, Windows 10 Enterprise
eller Windows 10 Education, kan du bruge den lokale gruppepolicy
editor til at deaktivere Windows Defender permanent fra din computer.

1) Brug Windows-tasten+R - tastaturgenvej til at åbne kommandoen Kør.
Indtast gpedit.msc, og klik på OK for at åbne editoren for lokal gruppepolitik.

2) Gennemse følgende sti:

Computer Configuration > Administrative Skabeloner > Windows-
Komponenter > Alle Indstillinger

3) Til højre, dobbeltklik på Windows Firewall: Beskyt alle
netværksforbindelser.

4) Vælg Deaktiver for at deaktivere Windows Firewall. Klik på Anvend.

5) Klik på OK.

Jeg ved ikke om det hjælper på problemet, men defender er indstillet til at genaktivere sig selv når computeren genstarter.

Deaktivere defender

https://www.google.dk/search?q=no+defender&oq=no+defender&aqs=chrome..69i57j0l5.7611j0j4&sourceid=chrome&ie=UTF-8

Deaktivere firewall

https://www.google.dk/search?q=deaktivere+windows+firewall+windows+10&oq=deaktivere+windows+firewall+windows+10&aqs=chrome..69i57.21765j0j4&sourceid=chrome&ie=UTF-8

Windows lever nogle gange sit egent liv :wink:

Jeg kan ikke få office til at smide onedrive ud. det gør nogle gange office lidt langsomt.

Hej Vaf. Har prøvet 2 steder:


Hej Kenneth
Tjenester Windows Firewall Egenskaber Starttype til Manuelt
Windows Firewall starter alligevel…
Har Windows 10 Home
Kan ikke deaktiver Windows Defender ved hjælp af lokal
gruppepolitik.

Hej pixxel
Har prøvet:
Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SecurityHealthService
Set the start type to 3.
Go to Task Manager, Startup, right click on Windows Defender Notification icon, click Disable. Reboot. Problem solved.

Fundet her:
https://partnersupport.microsoft.com/en-us/par_clientsol/forum/par_win/disable-windows-defender-security-center-windows/5829f484-939c-4365-8545-770ba0efc66d?auth=1
Virker ikke hos mig…arghh

Jeg mener at have læst at BullGuard har sløjfet Agnitum FW, og lavet en selv - eller købt en anden. Denne FW gør brug af Windows indbyggede FW, den ene vej. I så fald skal den jo køre. BullGuard skulle selv administrere dette.

Jeg har ikke selv tygget mig gennem det endnu, men prøv at læse https://www.bullguard.com/forum/15/bullguard-firewall-and-windows_124578.html inden i laver for meget om.

I ovenstående link er der et svar fra BullGuard til en bruger, hvori det fremgår at Windows Firewall SKAL være “On”, fordi den nu bruges af BullGuard.

Denne ændring har BullGuard gået meget stille med, det er lidt usselt syntes jeg.

Hej alle
Fra Bullguard forum:Both firewalls need to be on to work.
Windows is the actual firewall for what its worth, and Bullguard is the GUI to give a simple set of instructions to it.
Windows Action Center Security Tab should say Both are on and using two or more firewalls can cause conflicts. That is the new normal.

Tak for hjælpen og go’ weekend
Lars

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.